# Support

**URL:** https://kopia.discourse.group/c/support/5.md?page=1

[Latest](https://kopia.discourse.group/latest.md) · [Categories](https://kopia.discourse.group/categories.md)

**Page:** 2

---

## [Error Correction Overhead and Algorithm](https://kopia.discourse.group/t/error-correction-overhead-and-algorithm/8908)

<div class="topic-metadata">

**Author:** [@uew93h](https://kopia.discourse.group/u/uew93h)\
**Replies:** 1\
**Last updated:** [May 22, 2026, 1:25pm UTC](https://kopia.discourse.group/t/error-correction-overhead-and-algorithm/8908 "2026-05-22T13:25:46Z")

</div>

What to choose there

---

## [Backup 2 Directories to 1 Repo?](https://kopia.discourse.group/t/backup-2-directories-to-1-repo/8905)

<div class="topic-metadata">

**Author:** [@uew93h](https://kopia.discourse.group/u/uew93h)\
**Replies:** 3\
**Last updated:** [May 22, 2026, 1:24pm UTC](https://kopia.discourse.group/t/backup-2-directories-to-1-repo/8905 "2026-05-22T13:24:39Z")

</div>

I want to backup my Internal and External Disk to another external disk in the same Repo. reason when I move a file from internal to external disk, the backup disk can just move around the data and not delete from 1 repo…

---

## [Maintenance and snapshot running simultaneously](https://kopia.discourse.group/t/maintenance-and-snapshot-running-simultaneously/8727)

<div class="topic-metadata">

**Author:** [@mobamoba](https://kopia.discourse.group/u/mobamoba)\
**Replies:** 13\
**Last updated:** [May 21, 2026, 6:43pm UTC](https://kopia.discourse.group/t/maintenance-and-snapshot-running-simultaneously/8727 "2026-05-21T18:43:23Z")

</div>

Is there a way to prevent maintenance and snapshots from running simultaneously. I can’t control the timing of either and it seems if one is running, the other should wait until it’s completed. Like a full maintenance j…

---

## [B2 Repository to S3](https://kopia.discourse.group/t/b2-repository-to-s3/8899)

<div class="topic-metadata">

**Author:** [@caseyr](https://kopia.discourse.group/u/caseyr)\
**Replies:** 4\
**Last updated:** [May 20, 2026, 12:57pm UTC](https://kopia.discourse.group/t/b2-repository-to-s3/8899 "2026-05-20T12:57:22Z")

</div>

I had asked a similar question a few years ago without a clear response. Basically, I created my repository several years ago connecting to Backblaze and using the B2 connector. In diagnosing startup issues with the late…

---

## [Which is better: WebDAV or kopia server on remote NAS?](https://kopia.discourse.group/t/which-is-better-webdav-or-kopia-server-on-remote-nas/3248)

<div class="topic-metadata">

**Author:** [@kopund](https://kopia.discourse.group/u/kopund)\
**Replies:** 18\
**Last updated:** [May 20, 2026, 10:05am UTC](https://kopia.discourse.group/t/which-is-better-webdav-or-kopia-server-on-remote-nas/3248 "2026-05-20T10:05:49Z")

</div>

Currently, a friend and I back up to each other’s NAS. The setup goes like this: I run kopia on my NAS, my friend runs Nextcloud behind a reverse proxy on his NAS, my kopia backs up data from my NAS to his Nextcloud vi…

---

## [Kopia server + local repository. Block local restore](https://kopia.discourse.group/t/kopia-server-local-repository-block-local-restore/4223)

<div class="topic-metadata">

**Author:** [@Dmitry12](https://kopia.discourse.group/u/Dmitry12)\
**Replies:** 4\
**Last updated:** [May 19, 2026, 5:59pm UTC](https://kopia.discourse.group/t/kopia-server-local-repository-block-local-restore/4223 "2026-05-19T17:59:51Z")

</div>

Hello, I work with dedicated kopia server with local storage and some clients connected to it. I want to protect my data so that if the server is hacked, the attacker cannot access all the data To do this, the encrypt…

---

## [Backup config folder ? Config Symlink ? DeDup? Ghost of excluded data ? File Histroy and Change Track ? Checking backups?](https://kopia.discourse.group/t/backup-config-folder-config-symlink-dedup-ghost-of-excluded-data-file-histroy-and-change-track-checking-backups/8856)

<div class="topic-metadata">

**Author:** [@uew93h](https://kopia.discourse.group/u/uew93h)\
**Replies:** 24\
**Last updated:** [May 14, 2026, 3:35pm UTC](https://kopia.discourse.group/t/backup-config-folder-config-symlink-dedup-ghost-of-excluded-data-file-histroy-and-change-track-checking-backups/8856 "2026-05-14T15:35:55Z")

</div>

A. How to use same configs across different OS or when reinstalling OS ? I use multiple disks(for multiple OS) on the same PC, and I want to backup data from same PC to same external disk from different. Weird question …

---

## [Is it possible to 'un-delete' a snapshot/recover files for an older snapshot from the repo?](https://kopia.discourse.group/t/is-it-possible-to-un-delete-a-snapshot-recover-files-for-an-older-snapshot-from-the-repo/8895)

<div class="topic-metadata">

**Author:** [@Anon\_Ymouse](https://kopia.discourse.group/u/Anon_Ymouse)\
**Replies:** 1\
**Last updated:** [May 13, 2026, 4:39am UTC](https://kopia.discourse.group/t/is-it-possible-to-un-delete-a-snapshot-recover-files-for-an-older-snapshot-from-the-repo/8895 "2026-05-13T04:39:02Z")

</div>

This morning, I was attempting to clean up my storage and ran a wrong command. Thankfully I stopped it before much damage was done, but the data is lost. Its important app databases/configs, and Im hoping to do anything …

---

## [Kopia-ui is not working after installing update which was shown to me](https://kopia.discourse.group/t/kopia-ui-is-not-working-after-installing-update-which-was-shown-to-me/8892)

<div class="topic-metadata">

**Author:** [@Abraham](https://kopia.discourse.group/u/Abraham)\
**Replies:** 0\
**Last updated:** [May 12, 2026, 8:39am UTC](https://kopia.discourse.group/t/kopia-ui-is-not-working-after-installing-update-which-was-shown-to-me/8892 "2026-05-12T08:39:05Z")

</div>

kopia-ui is not working after installing update which was shown to me with the standard Linux Mint Update Installation tool. kopia is running with cli and shows version 0.23 as is the newest version.

---

## [Kopia keeps snapshotting certain shapshots on startup when it shouldn't](https://kopia.discourse.group/t/kopia-keeps-snapshotting-certain-shapshots-on-startup-when-it-shouldnt/8887)

<div class="topic-metadata">

**Author:** [@fasti](https://kopia.discourse.group/u/fasti)\
**Replies:** 1\
**Last updated:** [May 11, 2026, 12:56pm UTC](https://kopia.discourse.group/t/kopia-keeps-snapshotting-certain-shapshots-on-startup-when-it-shouldnt/8887 "2026-05-11T12:56:13Z")

</div>

My setup: rpi kopia server (kopia-docker) windows client (kopiaUI) clients can’t change policies or delete snapshots. some snapshots have different retention policy, otherwise identical policies snapshots are set to ru…

---

## [Objects are "backed by missing blob" - but blobs exist?](https://kopia.discourse.group/t/objects-are-backed-by-missing-blob-but-blobs-exist/8890)

<div class="topic-metadata">

**Author:** [@thecalcaholic](https://kopia.discourse.group/u/thecalcaholic)\
**Replies:** 0\
**Last updated:** [May 11, 2026, 11:16am UTC](https://kopia.discourse.group/t/objects-are-backed-by-missing-blob-but-blobs-exist/8890 "2026-05-11T11:16:21Z")

</div>

Hi everyone, I have a huge issue with my kopia repository, that I can’t fully make sense of: I just ran kopia snapshot fix-missing-files and received an enormous amount of “removing invalid file … due to: object … is ba…

---

## [Use backup to check integrity of main data?](https://kopia.discourse.group/t/use-backup-to-check-integrity-of-main-data/8879)

<div class="topic-metadata">

**Author:** [@uew93h](https://kopia.discourse.group/u/uew93h)\
**Replies:** 1\
**Last updated:** [May 9, 2026, 2:53pm UTC](https://kopia.discourse.group/t/use-backup-to-check-integrity-of-main-data/8879 "2026-05-09T14:53:33Z")

</div>

Like when running checkdisk windows find damaged files, is there a way to use Kopia backup to fix the integrity of the main data ? rclone has a feature for this

---

## [How to have Kopia prompt be to take snapshot when I connect both external disk and backup disk?](https://kopia.discourse.group/t/how-to-have-kopia-prompt-be-to-take-snapshot-when-i-connect-both-external-disk-and-backup-disk/8878)

<div class="topic-metadata">

**Author:** [@uew93h](https://kopia.discourse.group/u/uew93h)\
**Replies:** 1\
**Last updated:** [May 9, 2026, 2:51pm UTC](https://kopia.discourse.group/t/how-to-have-kopia-prompt-be-to-take-snapshot-when-i-connect-both-external-disk-and-backup-disk/8878 "2026-05-09T14:51:35Z")

</div>

I backup my external disk to another external disk.

---

## [KopiaUI on Linux - high memory, constant network upload](https://kopia.discourse.group/t/kopiaui-on-linux-high-memory-constant-network-upload/8882)

<div class="topic-metadata">

**Author:** [@dcog989](https://kopia.discourse.group/u/dcog989)\
**Replies:** 0\
**Last updated:** [May 9, 2026, 1:37pm UTC](https://kopia.discourse.group/t/kopiaui-on-linux-high-memory-constant-network-upload/8882 "2026-05-09T13:37:59Z")

</div>

I recently dumped Windows for Linux (CachyOS) and KopiaUI seems to be misbehaving: 900MB? And constant network uploads? Windows used a fraction of that memory. Don’t know if it was also ‘misbehaving’ with the networ…

---

## [Restore error: finish directory: setting attributes: couldnt change mod time on chtimes The parameter is incorrect](https://kopia.discourse.group/t/restore-error-finish-directory-setting-attributes-couldnt-change-mod-time-on-chtimes-the-parameter-is-incorrect/8881)

<div class="topic-metadata">

**Author:** [@uew93h](https://kopia.discourse.group/u/uew93h)\
**Replies:** 0\
**Last updated:** [May 9, 2026, 9:57am UTC](https://kopia.discourse.group/t/restore-error-finish-directory-setting-attributes-couldnt-change-mod-time-on-chtimes-the-parameter-is-incorrect/8881 "2026-05-09T09:57:57Z")

</div>

What is this - Error: error restoring: restore error: finish directory: error setting attributes: could not change mod time on chtimes The parameter is incorrect

---

## [Got notification 'Snapshot failed error:fatal' and Red ! in Repo but Tasks also says "succeeded after x"](https://kopia.discourse.group/t/got-notification-snapshot-failed-error-fatal-and-red-in-repo-but-tasks-also-says-succeeded-after-x/8874)

<div class="topic-metadata">

**Author:** [@uew93h](https://kopia.discourse.group/u/uew93h)\
**Replies:** 1\
**Last updated:** [May 9, 2026, 8:13am UTC](https://kopia.discourse.group/t/got-notification-snapshot-failed-error-fatal-and-red-in-repo-but-tasks-also-says-succeeded-after-x/8874 "2026-05-09T08:13:49Z")

</div>

There is a red exclamatory on size

---

## [Web UI on remote server shutsdown periodically](https://kopia.discourse.group/t/web-ui-on-remote-server-shutsdown-periodically/8877)

<div class="topic-metadata">

**Author:** [@jpferreira](https://kopia.discourse.group/u/jpferreira)\
**Replies:** 0\
**Last updated:** [May 6, 2026, 9:37pm UTC](https://kopia.discourse.group/t/web-ui-on-remote-server-shutsdown-periodically/8877 "2026-05-06T21:37:04Z")

</div>

I’m running Kopia on my headless server exposing the WebUI inside my VPN to have access to it via my laptop. I created a systemd unit file running as unprivileged user with the following \[Unit\] Description=Kopia server…

---

## [Azure Blob Immutability + Kopia = make me stress](https://kopia.discourse.group/t/azure-blob-immutability-kopia-make-me-stress/8864)

<div class="topic-metadata">

**Author:** [@DarkJoney](https://kopia.discourse.group/u/DarkJoney)\
**Replies:** 4\
**Last updated:** [April 26, 2026, 4:17pm UTC](https://kopia.discourse.group/t/azure-blob-immutability-kopia-make-me-stress/8864 "2026-04-26T16:17:18Z")

</div>

Dear all, hello! We would like to use Kopia to perform third-party backup of some data out of our Datacenter to have backups on the second location, and as this second location we decided to use Azure Blob Storage in Co…

---

## [Only back up when on certain WiFi networks?](https://kopia.discourse.group/t/only-back-up-when-on-certain-wifi-networks/4886)

<div class="topic-metadata">

**Author:** [@mankoff](https://kopia.discourse.group/u/mankoff)\
**Replies:** 23\
**Last updated:** [April 24, 2026, 7:34pm UTC](https://kopia.discourse.group/t/only-back-up-when-on-certain-wifi-networks/4886 "2026-04-24T19:34:11Z")

</div>

Is it possible to limit backups to when my machine is connected to certain WiFi networks? I’m going to travel, and don’t want to run backups from a hotel where wifi is metered. I could imagine adding “\*/\*\*” to a .kopia…

---

## [Kopia repository in Backblaze B2 takes up 38.2GB instead of 24.6GB](https://kopia.discourse.group/t/kopia-repository-in-backblaze-b2-takes-up-38-2gb-instead-of-24-6gb/1876)

<div class="topic-metadata">

**Author:** [@flavorofthemonth](https://kopia.discourse.group/u/flavorofthemonth)\
**Replies:** 7\
**Last updated:** [April 23, 2026, 5:16pm UTC](https://kopia.discourse.group/t/kopia-repository-in-backblaze-b2-takes-up-38-2gb-instead-of-24-6gb/1876 "2026-04-23T17:16:17Z")

</div>

I’ve deleted all previous snapshots. I ran sudo kopia maintenance run --full --safety=none multiple times. But, the size of the repository on Backblaze B2 is larger than it should be. The bucket is 38.2GB. Running sud…

---

## [Missing BLOBs on Maintenance - Snapshots appear to work OK](https://kopia.discourse.group/t/missing-blobs-on-maintenance-snapshots-appear-to-work-ok/8857)

<div class="topic-metadata">

**Author:** [@alexathodgeheg](https://kopia.discourse.group/u/alexathodgeheg)\
**Replies:** 2\
**Last updated:** [April 19, 2026, 9:52pm UTC](https://kopia.discourse.group/t/missing-blobs-on-maintenance-snapshots-appear-to-work-ok/8857 "2026-04-19T21:52:38Z")

</div>

Hi all, New to Kopia but not to backup operations - previous experience in NetBackup, which I know works quite differently to Kopia… Anyway, I have an issue. Last weekend my S3 provider had a major outage, taking down …

---

## [Unused blobs not being pruned](https://kopia.discourse.group/t/unused-blobs-not-being-pruned/8827)

<div class="topic-metadata">

**Author:** [@prunemyfiles](https://kopia.discourse.group/u/prunemyfiles)\
**Replies:** 5\
**Last updated:** [April 17, 2026, 2:55pm UTC](https://kopia.discourse.group/t/unused-blobs-not-being-pruned/8827 "2026-04-17T14:55:18Z")

</div>

The size of my repository is now 1.5 TB. Running kopia maintenance run --full --safety=none shows GC found 1162783 unused contents (1.2 TB) but it only further increases the repository size. The repository owner is set t…

---

## [Error message from kopia](https://kopia.discourse.group/t/error-message-from-kopia/8843)

<div class="topic-metadata">

**Author:** [@schochet](https://kopia.discourse.group/u/schochet)\
**Replies:** 0\
**Last updated:** [March 30, 2026, 5:01pm UTC](https://kopia.discourse.group/t/error-message-from-kopia/8843 "2026-03-30T17:01:56Z")

</div>

I have several kopia repositories that I have been using for about a year. Today kopia-ui showed one of the repositories as being not connected, and when I tried to reconnect I got the error message: Connect Error: INTE…

---

## [Including manual-only in kopia snapshot create](https://kopia.discourse.group/t/including-manual-only-in-kopia-snapshot-create/8836)

<div class="topic-metadata">

**Author:** [@DizzyTheVoid](https://kopia.discourse.group/u/DizzyTheVoid)\
**Replies:** 0\
**Last updated:** [March 28, 2026, 10:40am UTC](https://kopia.discourse.group/t/including-manual-only-in-kopia-snapshot-create/8836 "2026-03-28T10:40:51Z")

</div>

So, it seems that kopia snapshot create –-all does not include policies set to manual-only scheduling. Is there any way of running it in a way that does include manual-only policies? Right now I’m running it using a scri…

---

## [Kopia UI can't open a repository anymore](https://kopia.discourse.group/t/kopia-ui-cant-open-a-repository-anymore/8797)

<div class="topic-metadata">

**Author:** [@denis](https://kopia.discourse.group/u/denis)\
**Replies:** 6\
**Last updated:** [March 21, 2026, 10:35pm UTC](https://kopia.discourse.group/t/kopia-ui-cant-open-a-repository-anymore/8797 "2026-03-21T22:35:28Z")

</div>

Hello everyone. I’ve used Kopia for many months. I’m on Windows 11. I have 3 repositories, they are all local repositories. Now, one of them can’t be opened by Kopia UI anymore - instead the other two are ok. So, I’ve…

---

## [How to switch a Storj repo from S3 to rclone access?](https://kopia.discourse.group/t/how-to-switch-a-storj-repo-from-s3-to-rclone-access/8829)

<div class="topic-metadata">

**Author:** [@peter](https://kopia.discourse.group/u/peter)\
**Replies:** 0\
**Last updated:** [March 15, 2026, 6:23pm UTC](https://kopia.discourse.group/t/how-to-switch-a-storj-repo-from-s3-to-rclone-access/8829 "2026-03-15T18:23:41Z")

</div>

After using kopia & storj via S3 for several years now successfully, I recently also hit the “ListObjects(V2): listing too many items for gateway-side filtering using arbitrary delimiter/prefix” limit. I invested some t…

---

## [Does kopia support Storj Decentralized Cloud Storage](https://kopia.discourse.group/t/does-kopia-support-storj-decentralized-cloud-storage/1289)

<div class="topic-metadata">

**Author:** [@jak01201](https://kopia.discourse.group/u/jak01201)\
**Replies:** 4\
**Last updated:** [March 15, 2026, 6:13pm UTC](https://kopia.discourse.group/t/does-kopia-support-storj-decentralized-cloud-storage/1289 "2026-03-15T18:13:06Z")

</div>

I would like to ask, does kopia support Storj Decentralized Cloud Storage?

---

## [Failed to create a snapshot - status : fatal](https://kopia.discourse.group/t/failed-to-create-a-snapshot-status-fatal/8826)

<div class="topic-metadata">

**Author:** [@Sam](https://kopia.discourse.group/u/Sam)\
**Replies:** 8\
**Last updated:** [March 15, 2026, 3:29pm UTC](https://kopia.discourse.group/t/failed-to-create-a-snapshot-status-fatal/8826 "2026-03-15T15:29:59Z")

</div>

I have a strange behaviour with the following error when clicking the “snapshot now” button or at startup: But when looking at the details there is no error : 10:00:21.101 keeping 2024-06-29 09:00:00.010997 +0200 CE…

---

## [Too many levels of symbolic links](https://kopia.discourse.group/t/too-many-levels-of-symbolic-links/2664)

<div class="topic-metadata">

**Author:** [@TristisOris](https://kopia.discourse.group/u/TristisOris)\
**Replies:** 5\
**Last updated:** [March 10, 2026, 10:30am UTC](https://kopia.discourse.group/t/too-many-levels-of-symbolic-links/2664 "2026-03-10T10:30:52Z")

</div>

Some of tasks stop working. Error: upload error: too many levels of symbolic links. snapshotted directory \`{"path":".","error":"unable to read directory: open /share/path: too many levels of symbolic links","dur":"15…

---

## [Fetching data from another machine](https://kopia.discourse.group/t/fetching-data-from-another-machine/8816)

<div class="topic-metadata">

**Author:** [@Sam](https://kopia.discourse.group/u/Sam)\
**Replies:** 3\
**Last updated:** [March 4, 2026, 7:00am UTC](https://kopia.discourse.group/t/fetching-data-from-another-machine/8816 "2026-03-04T07:00:04Z")

</div>

Hello! i use Kopia UI for a while without problem on multiple machines. Yesterday one machine crashed and i am now wondering how to connect from another machine to fetch the crashed one’s files ? The interface states …

[Previous page](https://kopia.discourse.group/c/support/5.md)

[Next page](https://kopia.discourse.group/c/support/5.md?page=2)
