# Permission Denied creating backup directory

**URL:** https://kopia.discourse.group/t/permission-denied-creating-backup-directory/2369
**Category:** General Topics
**Created:** [October 21, 2023, 4:53pm UTC](https://kopia.discourse.group/t/permission-denied-creating-backup-directory/2369 "2023-10-21T16:53:26Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![gavrillo](https://yyz2.discourse-cdn.com/free1/user_avatar/kopia.discourse.group/gavrillo/32/811_2.png) [@gavrillo](https://kopia.discourse.group/u/gavrillo)
#### Post date: [October 21, 2023, 4:53pm UTC](https://kopia.discourse.group/t/permission-denied-creating-backup-directory/2369/1 "2023-10-21T16:53:26Z")

</div>

Hi  
I’ve set up a server on a Ubuntu 22.04 machine. In case it matters the disk I’m trying to backup to is using btrfs. I’ve set the permissions in the backup directory to 777 from /media on downwards. The disk is a Samba share.

On the client side again I have a Ubuntu 22.04 machine using btrfs and Samba. In this case the backup drive is connected to the server drive, so it looks like a local drive.

When I start Kopia client UI it connects the the repository but when I try to backup I get the following error:  
 ![image](https://global.discourse-cdn.com/free1/uploads/kopia/original/1X/369e884369ff023f41be31049352084f6dd0f28c.png)

As mentioned I’ve changed the permissions 777 so that anyone can access the path to the repository. I haven’t tried to change the permissions on the files Kopia has created.

I’m flummoxed. Help would be appreciated.

---

<div class="post-metadata">

### Author: ![gavrillo](https://yyz2.discourse-cdn.com/free1/user_avatar/kopia.discourse.group/gavrillo/32/811_2.png) [@gavrillo](https://kopia.discourse.group/u/gavrillo)
#### Post date: [October 22, 2023, 5:56pm UTC](https://kopia.discourse.group/t/permission-denied-creating-backup-directory/2369/2 "2023-10-22T17:56:17Z")

</div>

Shut everything down and re-booted server then client et voila! just done my first backup to the server over a LAN.

I can’t see how to mark this as solved but it is.
