# Unable to connect repository

**URL:** <https://kopia.discourse.group/t/unable-to-connect-repository/2415>\
**Category:** Support\
**Created:** [November 11, 2023, 4:01pm UTC](https://kopia.discourse.group/t/unable-to-connect-repository/2415 "2023-11-11T16:01:01Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![MiRei](https://avatars.discourse-cdn.com/v4/letter/m/898d66/32.png) [@MiRei](https://kopia.discourse.group/u/MiRei)\
**Post date:** [November 11, 2023, 4:01pm UTC](https://kopia.discourse.group/t/unable-to-connect-repository/2415/1 "2023-11-11T16:01:01Z")

</div>

Hello,

after a ssh disconnect on a running sync job I was unable to open my repository again:

ERROR failed to open repository: unable to create shared content manager: error loading indexes: unable to load pack indexes despite 10 retries  
ERROR error connecting to repository: unable to create shared content manager: error loading indexes: unable to load pack indexes despite 10 retries

in latest.log und .cache/lkopia/content-logs/latest.log:

2023-11-11T15:42:16.238416Z Downloading 26 new index blobs…  
2023-11-11T15:42:16.238985Z encountered NOT\_FOUND when loading, sleeping 25.6s before retrying #9  
2023-11-11T15:42:41.843514Z adding incremental state for epochs 0…4 on top of   
2023-11-11T15:42:41.843751Z Complete Index Set for [0…4]: [xs0\_e7494b9814ded2cc86be11e90f5eb9e2-s581b7c03401d9918-c1 xs1\_74c999171c4fd66d72a365e

Every repair attempt fails. Even deleting the directories with 0 bytes did not help.  
This has already happened to me on another system, where there was a problem with the backup on the client.  
After that, I could no longer connect to the repository and all backups were lost

Do you have any idea?

Thanks a lost,  
Michael

---

<div class="post-metadata">

**Author:** ![budy](https://yyz2.discourse-cdn.com/free1/user_avatar/kopia.discourse.group/budy/32/38_2.png) [@budy](https://kopia.discourse.group/u/budy)\
**Post date:** [November 14, 2023, 10:05am UTC](https://kopia.discourse.group/t/unable-to-connect-repository/2415/2 "2023-11-14T10:05:48Z")

</div>

Try clear out Kopia’s local cache. If this is a KRS deployment, clear the KRS’ cache as well and restart KRS. I had something similar, due to index files being present in the local Kopia caches.

---

<div class="post-metadata">

**Author:** ![MiRei](https://avatars.discourse-cdn.com/v4/letter/m/898d66/32.png) [@MiRei](https://kopia.discourse.group/u/MiRei)\
**Post date:** [November 14, 2023, 12:23pm UTC](https://kopia.discourse.group/t/unable-to-connect-repository/2415/3 "2023-11-14T12:23:19Z")

</div>

I have already cleard the cache. Unfortunately without any success.

Thanks a lot
