Kopia-ui is not starting

Hello. Having same problem described in this old post, and same behavior as told here

I do /opt/KopiaUI/kopia-ui %U
And I get 13:11:28.783 › APPIMAGE env is not defined, current application is not an AppImage

If I delete all kopia and kopia-ui configs in $HOME/.config, it starts once. After close it and relaunch I’m getting same error.

> uname -a                                                                                                                                                                                    
Linux servidor 5.15.85-1-MANJARO #1 SMP PREEMPT Wed Dec 21 21:15:06 UTC 2022 x86_64 GNU/Linux

I’m using AUR package kopia-ui-bin.

Is there a way to fix this?

Hi,I get the same on a rapsberrypi 64bits (installed from the deb package downloaded from github)
I created an rclone repo on PCloud using kopia-ui.
The repo is here, I can see it using :

$ kopia repository status
Config file:         /home/pi/.config/kopia/repository.config

Description:         My Repository
Hostname:            raspberrypi
Username:            pi
Read-only:           false
Format blob cache:   15m0s

Storage type:        rclone
Storage capacity:    unbounded
Storage config:      {
                       "remotePath": "PCloud:/Backups/Kopia",
                       "rcloneExe": "/usr/bin/rclone",
                       "atomicWrites": false,
                       "dirShards": null

Unique ID:           ***********
Hash:                BLAKE2B-256-128
Encryption:          AES256-GCM-HMAC-SHA256
Splitter:            DYNAMIC-4M-BUZHASH
Format version:      2
Content compression: true
Password changes:    true
Max pack length:     20 MiB
Index Format:        v2

Epoch Manager:       enabled
Current Epoch: 0

Epoch refresh frequency: 20m0s
Epoch advance on:        20 blobs or 10 MiB, minimum 24h0m0s
Epoch cleanup margin:    4h0m0s
Epoch checkpoint every:  7 epochs

but when I stop kopia-ui and try to restart it, I get 19:00:44.132 › APPIMAGE env is not defined, current application is not an AppImage

If I remove .config/kopia/repository.config then it restarts once and I have to recreate the repo. But same after next stop

same issue for me, I tried it for first time, but cannot run now :frowning:
I installed it using guide on page for Ubuntu

Hi, I finally gave up using kopia-ui as I discovered than running manually the server with the --ui option starts an equivalent web interface which works fine